Jag har en Canal Digital CI+ modul som skall stödja olika krypteringssystem men det fungerar inte, varför?

  • Dessa CI-moduler är oftast Conax-moduler och stöds inte av vanliga Cryptoguard-kort.

    Det finns specialkort som emulerar Conax men enligt Cryptoguard stödjer dessa inte parning och rekommenderas inte vilket innebär att Bjäre Kraft inte kan använda dessa kort.

  • Fick du svar på din fråga?

      

    Vilken information saknar du?